Wi-Fi Extender 500 Mbit/s : vérifier les voyants

Vous n'avez pas de connexion entre votre équipement et le Wi-Fi Extender 500 Mbit/s. Nous vous invitons à vérifier les voyants du Liveplug et du Wi-Fi Extender.

 

Prérequis

Vous devez, auparavant, avoir vérifié les branchements du Wi-Fi Extender.

1

Vérifier le voyant du Liveplug

Si le voyant du Liveplug clignote, votre connexion entre le Liveplug et le Wi-Fi Extender ne fonctionne pas. Vous devez associer le Liveplug au Wi-Fi Extender.

2

Vérifier le voyant CPL du Wi-Fi Extender

Si le voyant du Wi-Fi Extender clignote, votre connexion entre le Liveplug et le Wi-Fi Extender ne fonctionne pas. Vous devez associer le Liveplug au Wi-Fi Extender.

3

Vérifier le voyant Ethernet du Wi-Fi Extender

Vous avez connecté un équipement au Wi-Fi Extender avec un câble Ethernet. Dans ce cas, le voyant Ethernet doit être allumé. Si il est éteint, veuillez vérifier les branchements du câble Ethernet entre votre équipement et le Wi-Fi Extender.

4

Vérifier le voyant wifi du Wi-Fi Extender

  • Si le voyant wifi du Wi-Fi Extender est éteint, cela signifie que le wifi est désactivé. Vous devez, dans ce cas, activer le wifi du Wi-Fi Extender.
  • Si le voyant wifi est allumé mais que vous n'avez pas de connexion, il se peut que vous ayez modifié le mot de passe d'accès à l'interface de configuration de la Livebox. Dans ce cas, le Wi-Fi Extender ne peut pas configurer automatiquement les paramètres de connexion wifi. Vous devez indiquer ces paramètres manuellement.